Results 1 to 11 of 11
  1. #1
    Join Date
    Mar 2007
    Location
    Capistrano Beach, CA
    Posts
    1,458

    Question Database errors on InspectionNews

    I know several of you have received a "database error" message when posting. I am working on this.

    If it has happened to you can you tell me exactly when and where this is happening.

    Does it happened just reading a thread?

    Does it happened when posting a new thread?

    Does it happen when posting a reply (without a quote)?

    Does it happen when posting a reply with a quote?

    With your info I hope to get this resolved soon.

    Thank you.

    Similar Threads:
    Inspection Referral SOC
    View The List Of InspectionNews Member Benefits!

    -----------------
    Sincerely,
    Brian Hannigan
    InspectionNews.net / InspectionReferral.com
    Helping Inspectors $ucceed Since 1997TM

    Facebook: https://www.facebook.com/InspectionNews
    Twitter: @InspectionNews

  2. #2

    Default Re: Database errors on InspectionNews

    Brian, with me it is happening when I post. When I get the message I simply close the window and reopen it. My post does show up so it did go through.

    It does not happen every time and seems to happen more when I "reply with quote".

    PROFESSIONAL CONSULTING AND INSPECTION COMPANY INCLUDING FORENSIC INVESTIGATIONS

    http://jeffghooper.com/

  3. #3
    Join Date
    Mar 2007
    Location
    Ormond Beach, Florida
    Posts
    26,251

    Default Re: Database errors on InspectionNews

    Happens with me when I post, however, if the thread is really short then it doesn't seem to happen.

    It doesn't happen with me when I go to edit a post that it did happen on.

    The solution I found is this:
    - when it doesn't seem to post, don't click send again, just wait
    - when the database error screen is returned, let it load
    - then click the back arrow, let it reload
    - then click the back arrow again, let it reload
    - click the refresh page arrow/symbol
    - the post was actually made and now loads when the page refreshes

    The key: patience ... otherwise you will get two, three or more duplicate "updated" posts for each time you clicked the submit button.

    (and it just returned the database error for this post too)

    (but did not return a database error for the edit)

    Jerry Peck, Construction / Litigation Consultant
    Construction Litigation Consultants, LLC ( www.ConstructionLitigationConsultants.com )
    www.AskCodeMan.com

  4. #4
    Join Date
    Feb 2008
    Location
    Caledon, Ontario
    Posts
    5,005

    Default Re: Database errors on InspectionNews

    Not getting error messages however I am on a Mac, using Firefox.

    What is happening is multiple emails telling me there has been a reply to a post.


  5. #5
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    2,777

    Default Re: Database errors on InspectionNews

    Used "Quote" tab and made post.
    Hit submit and received Database error notice.
    Closed out and IN completely and came logged back on.

    - - - Updated - - -

    Quote Originally Posted by Garry Sorrells View Post
    Used "Quote" tab and made post.
    Hit submit and received Database error notice.
    Closed out and IN completely and came logged back on.
    Using this Quote as a test.

    - - - Updated - - -

    Quote Originally Posted by Raymond Wand View Post
    Not getting error messages however I am on a Mac, using Firefox.

    What is happening is multiple emails telling me there has been a reply to a post.
    Quote Originally Posted by Garry Sorrells View Post
    Used "Quote" tab and made post.
    Hit submit and received Database error notice.
    Closed out and IN completely and came logged back on.

    - - - Updated - - -



    Using this Quote as a test.
    Came back as an update to original post using multi quote box.
    No Database error notice


  6. #6
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    2,777

    Default Re: Database errors on InspectionNews

    The above did not generate Error notice.

    Though I have been recieving the Database Error notice in the recent past.
    I would use the "back arrow" and then go to "new posts" to then go back to the thread to find the post that I made. Ditting the "submit" box just makes multiple post copy of post.

    Could the length of the post have a factor in the "database error notice"??? Not so much the number of characters typed but the length of time writing the post being the cause ???

    Allowing the post session to be open for a 3 min to test idea.

    Returned in "edit post" and did not receive Database error notice.

    Last edited by Garry Sorrells; 02-19-2015 at 05:57 AM. Reason: Timing idea rtest.

  7. #7
    Join Date
    Aug 2011
    Location
    Bennett (Denver metro), Colorado
    Posts
    1,394

    Default Re: Database errors on InspectionNews

    No pattern to when I get the "Database Error", but it is only when I post. I can move through threads with no problem.

    If you choose not to decide, you still have made a choice.

  8. #8
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    2,777

    Default Re: Database errors on InspectionNews

    Made a fairly long post with quotes inserted. Database error occurred.

    Used "back arrow" and then to "new posts" to go back to thread with post. Only one entry no additional copies.

    Thinking it is a mater of time before reconnection to the server action causing the longer "connection " time before the Database error notice occurs.

    Side note using: XP Pro and Firefox.

    - - - Updated - - -

    Made a fairly long post with quotes inserted. Database error occurred.

    Used "back arrow" and then to "new posts" to go back to thread with post. Only one entry no additional copies.

    Thinking it is a mater of time before reconnection to the server action causing the longer "connection " time before the Database error notice occurs.

    Side note using: XP Pro and Firefox.


    Just posted message and had Database error notice.

    Could it be the a server band width problem?


  9. #9
    Join Date
    Mar 2007
    Location
    Columbus GA
    Posts
    3,746

    Default Re: Database errors on InspectionNews

    Same as reported by others,

    ' correct a wise man and you gain a friend... correct a fool and he'll bloody your nose'.

  10. #10
    Join Date
    Mar 2007
    Location
    Plano, Texas
    Posts
    4,170

    Default Re: Database errors on InspectionNews

    http://www.inspectionnews.net/home_i...-basement.html

    - - - Updated - - -

    Quote Originally Posted by Jim Luttrall View Post
    I also got a the database error when posting this.
    I think everything is moving so slow when posting that it is easy to hit enter more than once thinking nothing is happening.

    Jim Luttrall
    www.MrInspector.net
    Plano, Texas

  11. #11
    Join Date
    Mar 2007
    Location
    NoCal
    Posts
    237

    Default Re: Database errors on InspectionNews

    I got the error when replying to a post - no quotes.
    I hit the 'back' button, and tried again, and again, and again...and found that I had quadrupled my posting. Posting - 1 time - worked, but was lead to believe it wasn't going through, so I kept re-posting.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •