Results 1 to 27 of 27
  1. #1
    Join Date
    Mar 2007
    Location
    Capistrano Beach, CA
    Posts
    1,458

    Thumbs up Uploading Photos

    Directions to add photos into your post.

    1) Click on the paperclip icon in the top row (click on the clip, not the down arrow)

    2) Click on "Add Files"

    3) Select the file from your computer

    4) Click "+" to add more photos and when done click "Upload". Your files will be added into the lower "Attachments" section.

    5) Click "Insert Inline" or just select "Done". If you just select "Done" you will not see your photo in the text box but you can click "Preview Post" to make sure the attachment is there.

    Watch the video tutorial: 2013-04-04_0928 - brihann's library

    InspectionNews125x125.gif

    Similar Threads:
    Member Benefits1
    View The List Of InspectionNews Member Benefits!

    -----------------
    Sincerely,
    Brian Hannigan
    InspectionNews.net / InspectionReferral.com
    Helping Inspectors $ucceed Since 1997TM

    Facebook: https://www.facebook.com/InspectionNews
    Twitter: @InspectionNews

  2. #2
    Join Date
    Mar 2009
    Location
    Charlottesville, Va.
    Posts
    292

    Default Re: Uploading Photos

    I've tried uploading photos a couple of times in the last week with no success. This is the first time I've used the new uploader. I've read the below, followed it closely, but the photos never upload. The photos are JPGs reduced to 44KB. What are the most likely culprits?
    Quote Originally Posted by Brian Hannigan View Post
    Directions to add photos into your post.

    1) Click on the paperclip icon in the top row (click on the clip, not the down arrow)

    2) Click on "Add Files"

    3) Select the file from your computer

    4) Click "+" to add more photos and when done click "Upload". Your files will be added into the lower "Attachments" section.

    5) Click "Insert Inline" or just select "Done". If you just select "Done" you will not see your photo in the text box but you can click "Preview Post" to make sure the attachment is there.

    Watch the video tutorial: 2013-04-04_0928 - brihann's library

    InspectionNews125x125.gif



  3. #3
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    2,778

    Default Re: Uploading Photos

    Giving it a try:::

    SMALL 640x480.JPGSMALL 640x480 - 2.JPG resized to 640x480 / 67.4KB

    Seems to work (left click) with "Insert line ___"

    But not with "Done".


    Last edited by Garry Sorrells; 05-09-2013 at 04:32 AM. Reason: edit

  4. #4
    Join Date
    Mar 2007
    Location
    Plano, Texas
    Posts
    4,170

    Default Re: Uploading Photos

    Quote Originally Posted by Robert Foster View Post
    I've tried uploading photos a couple of times in the last week with no success. This is the first time I've used the new uploader. I've read the below, followed it closely, but the photos never upload. The photos are JPGs reduced to 44KB. What are the most likely culprits?
    Just guessing here, but make sure the size is appropriately reduced to fit the specified limit not just the quality. Even a photo that is small enough in one dimension won't fit if it is rotated so the other dimension is too large.IMG_2985.jpgRoof_framing_members_1.jpg

    Jim Luttrall
    www.MrInspector.net
    Plano, Texas

  5. #5
    Join Date
    Mar 2007
    Location
    Capistrano Beach, CA
    Posts
    1,458

    Default Re: Uploading Photos

    Try it now.

    I have increased the max size to 1200x1200

    When I get time I will try to make it a little easier.

    View The List Of InspectionNews Member Benefits!

    -----------------
    Sincerely,
    Brian Hannigan
    InspectionNews.net / InspectionReferral.com
    Helping Inspectors $ucceed Since 1997TM

    Facebook: https://www.facebook.com/InspectionNews
    Twitter: @InspectionNews

  6. #6
    Join Date
    Jan 2013
    Location
    British Columbia
    Posts
    18

    Default Re: Uploading Photos

    Quote Originally Posted by Robert Foster View Post
    I've tried uploading photos a couple of times in the last week with no success. This is the first time I've used the new uploader. I've read the below, followed it closely, but the photos never upload. The photos are JPGs reduced to 44KB. What are the most likely culprits?
    Same problem. I clicked on the "upload photo" which opened another window and then "Add Photos", "Browse" - then selected the photo to upload, and "Upload", and that's it! It just sits there. the file is only 142 kg, so that's not the problem.

    Checkpoint Home Inspections
    www.checkpointinspections.ca

  7. #7
    Join Date
    Jul 2008
    Location
    Snowbird (this means I'm retired and migrate between locations), FL/MI
    Posts
    4,086

    Default Re: Uploading Photos

    Quote Originally Posted by Doug Campone View Post
    Same problem. I clicked on the "upload photo" which opened another window and then "Add Photos", "Browse" - then selected the photo to upload, and "Upload", and that's it! It just sits there. the file is only 142 kg, so that's not the problem.
    After the image file is uploaded the location dissapears from the "upload" list and appears with the actual file name under "Current Attachments" list. You have to scroll down in the "other window".

    Then you have to click on the bottom center (scroll down more if you have to) "close window" button.

    I see NO "done" button. Perhaps Doug Campone, like myself, is using an older computer & OpSys?

    As I recall, ONLY the jpeg format files can be "inserted" unless Brian H. has made a change. bitmaps, pdf, and other formats couldn't be inserted before, just attached.

    Testing the attachment/insert

    ***IMPORTANT*** You Need To Register To View Images ***IMPORTANT*** You Need To Register To View Images

  8. #8
    Join Date
    Mar 2007
    Location
    Cape Cod, Massachusetts
    Posts
    574

    Default Re: Uploading Photos

    Quote Originally Posted by H.G. Watson, Sr. View Post
    As I recall, ONLY the jpeg format files can be "inserted" unless Brian H. has made a change. bitmaps, pdf, and other formats couldn't be inserted before, just attached.

    Testing the attachment/insert
    I'm trying to upload a PDF file but it won't work. If you look at the help button (blue circle) on photo upload it says it takes a PDF file up to 5.72 MB. That's a big file. My file is only 40 KB. This is not an easy process!

    Ken Amelin
    Cape Cod's Best Inspection Services
    www.midcapehomeinspection.com

  9. #9
    Join Date
    Jul 2008
    Location
    Snowbird (this means I'm retired and migrate between locations), FL/MI
    Posts
    4,086

    Default Re: Uploading Photos

    Quote Originally Posted by Ken Amelin View Post
    I'm trying to upload a PDF file but it won't work. If you look at the help button (blue circle) on photo upload it says it takes a PDF file up to 5.72 MB. That's a big file. My file is only 40 KB. This is not an easy process!
    Ken,

    You have to use the ATTACHMENT (and not INSERT) command to "upload" successfully the .pdf format file, as I said before, I THINK only .jpeg & .jpg type can be INSERTed when uploaded from your local computer. There is a script that has to be allowed to run to complete the process - do you have your permissions set to allow same in "pop up" windows?

    If your file is compressed in a different format or encrypted/copy protected it may not/will not upload. I'm guessing if the file has a "bug" i.e.the file size your computer is reporting ??? might prevent - but perhaps its your security software/security settings.

    In the meantime, you can still "manually" (not really, its just the "old way, not using the point & click icons in the reply "window" message/ text editor) attach files by using the "box" below the message-editor, scroll down the "reply" page below the "Your Message" blue bar header...to the "Additional Options" blue bar headder, its the second choice, just bellow "miscellaneous options"...and is marked "Attachments".

    Have you tried "attaching" the/a file using the area down below the message editor icons? (scroll down past the Post Icons a bit further) yet?

    ***IMPORTANT*** You Need To Register To View Images ***IMPORTANT*** You Need To Register To View Images

  10. #10
    Join Date
    Jul 2008
    Location
    Snowbird (this means I'm retired and migrate between locations), FL/MI
    Posts
    4,086

    Default Re: Uploading Photos

    Testing a .pdf attachment for Ken A. approx 857 kb file, using the METHOD I described in the post immediately prior (i.e. not using the text editor icon from the message window, but the area BELLOW it under "Additional Options".

    (There are also setting regarding same in your User Profile (user ID here on IN) which YOU MAY NEED TO CHANGE from what became "the new defult" setting when our host "upgraded" the forum software version, Ken. I had to AFTER the "tweaks" made that the OP discusses having been made.

    HTH.

    Last edited by H.G. Watson, Sr.; 07-05-2013 at 04:48 PM.

  11. #11
    Join Date
    Mar 2007
    Location
    Cape Cod, Massachusetts
    Posts
    574

    Default Re: Uploading Photos

    Quote Originally Posted by Brian Hannigan View Post
    Directions to add photos into your post.

    1) Click on the paperclip icon in the top row (click on the clip, not the down arrow)

    2) Click on "Add Files"

    3) Select the file from your computer

    4) Click "+" to add more photos and when done click "Upload". Your files will be added into the lower "Attachments" section.

    5) Click "Insert Inline" or just select "Done". If you just select "Done" you will not see your photo in the text box but you can click "Preview Post" to make sure the attachment is there.

    Watch the video tutorial: 2013-04-04_0928 - brihann's library

    InspectionNews125x125.gif
    I'm still having problems with Inspection news. I am trying to follow Brian's video, - I can get through item #3 but when I try to upload it the file the indicator just spins and spins and gets stuck.

    - - - Updated - - -

    Quote Originally Posted by Brian Hannigan View Post
    Directions to add photos into your post.

    1) Click on the paperclip icon in the top row (click on the clip, not the down arrow)

    2) Click on "Add Files"

    3) Select the file from your computer

    4) Click "+" to add more photos and when done click "Upload". Your files will be added into the lower "Attachments" section.

    5) Click "Insert Inline" or just select "Done". If you just select "Done" you will not see your photo in the text box but you can click "Preview Post" to make sure the attachment is there.

    Watch the video tutorial: 2013-04-04_0928 - brihann's library

    InspectionNews125x125.gif
    I'm still having problems with Inspection news. I am trying to follow Brian's video, - I can get through item #3 but when I try to upload it the file the indicator just spins and spins and gets stuck.

    Ken Amelin
    Cape Cod's Best Inspection Services
    www.midcapehomeinspection.com

  12. #12
    Join Date
    Mar 2007
    Location
    Capistrano Beach, CA
    Posts
    1,458

    Default Re: Uploading Photos

    Hi Ken,

    I have heard that the IE 10 browser has some issues with the upload. Is that what you are using?

    If so, try this.

    Hi Brian,

    The problem ( I found out) is a known issue with Internet explorer 10. In internet Explorer, select Tools and then select “Compatability settings” and “add” inspectionnews to the list. If someone else has a problem similar problem to mine, that is the fix.

    Thanks

    Gene
    Thanks to Gene for that tip!

    Let me know if that solves your problem.

    View The List Of InspectionNews Member Benefits!

    -----------------
    Sincerely,
    Brian Hannigan
    InspectionNews.net / InspectionReferral.com
    Helping Inspectors $ucceed Since 1997TM

    Facebook: https://www.facebook.com/InspectionNews
    Twitter: @InspectionNews

  13. #13
    Join Date
    Mar 2007
    Location
    Cape Cod, Massachusetts
    Posts
    574

    Default Re: Uploading Photos

    Brian,

    That worked!! - It also fixes some editing problems I had when trying to respond to others.

    Thanks Gene!
    Thanks Brian!

    Ken Amelin
    Cape Cod's Best Inspection Services
    www.midcapehomeinspection.com

  14. #14
    Russel Ray's Avatar
    Russel Ray Guest

    Default Re: Uploading Photos

    MY IE10 does not have "Compatibility Settings" under Tools. I'm not finding it anywhere else, either.


  15. #15
    Join Date
    Mar 2007
    Location
    Capistrano Beach, CA
    Posts
    1,458

    Default Re: Uploading Photos

    View The List Of InspectionNews Member Benefits!

    -----------------
    Sincerely,
    Brian Hannigan
    InspectionNews.net / InspectionReferral.com
    Helping Inspectors $ucceed Since 1997TM

    Facebook: https://www.facebook.com/InspectionNews
    Twitter: @InspectionNews

  16. #16
    Russel Ray's Avatar
    Russel Ray Guest

    Default Re: Uploading Photos

    Ah ha! I have no Compatibility Settings because I'm already in compatibility view. However, that doesn't solve my problem of not being able to upload photos.


  17. #17
    Join Date
    Mar 2007
    Location
    Capistrano Beach, CA
    Posts
    1,458

    Default Re: Uploading Photos

    Quote Originally Posted by Russel Ray View Post
    Ah ha! I have no Compatibility Settings because I'm already in compatibility view. However, that doesn't solve my problem of not being able to upload photos.

    Did you add InspectionNews to your list?

    select “Compatibility settings” and “add” inspectionnews to the list.
    If so, and you are still having trouble please describe the trouble you are having and I will see if I can help you figure it out.

    View The List Of InspectionNews Member Benefits!

    -----------------
    Sincerely,
    Brian Hannigan
    InspectionNews.net / InspectionReferral.com
    Helping Inspectors $ucceed Since 1997TM

    Facebook: https://www.facebook.com/InspectionNews
    Twitter: @InspectionNews

  18. #18
    Russel Ray's Avatar
    Russel Ray Guest

    Default Re: Uploading Photos

    Quote Originally Posted by Brian Hannigan View Post
    Did you add InspectionNews to your list?



    If so, and you are still having trouble please describe the trouble you are having and I will see if I can help you figure it out.
    Apparently I had added InspectionNews to my compatibility list shortly after upgrading to IE 10. I also added it everywhere else that I could but nothing is working yet.

    When I try to upload a photo, even a small one of 48KB, it just hangs. Obviously it shouldn't take 30 minutes or more to upload 48KB.....lol


  19. #19
    Join Date
    Mar 2007
    Location
    Capistrano Beach, CA
    Posts
    1,458

    Default Re: Uploading Photos

    Quote Originally Posted by Russel Ray View Post
    Apparently I had added InspectionNews to my compatibility list shortly after upgrading to IE 10. I also added it everywhere else that I could but nothing is working yet.

    When I try to upload a photo, even a small one of 48KB, it just hangs. Obviously it shouldn't take 30 minutes or more to upload 48KB.....lol
    Have you tried uploading a photo with a different browser (Chrome or FireFox) to verify that it is a browser issue and not some other system problem?

    View The List Of InspectionNews Member Benefits!

    -----------------
    Sincerely,
    Brian Hannigan
    InspectionNews.net / InspectionReferral.com
    Helping Inspectors $ucceed Since 1997TM

    Facebook: https://www.facebook.com/InspectionNews
    Twitter: @InspectionNews

  20. #20
    Russel Ray's Avatar
    Russel Ray Guest

    Default Re: Uploading Photos

    Quote Originally Posted by Brian Hannigan View Post
    Have you tried uploading a photo with a different browser (Chrome or FireFox) to verify that it is a browser issue and not some other system problem?
    Yes, but I can't even get that far. Chrome and Firefox both crash my computer each time I try them (about twice a year) and I have to uninstall them each time.


  21. #21
    Join Date
    Mar 2007
    Location
    Washington State
    Posts
    579

    Default Re: Uploading Photos

    I have had problems uploading photos as well. I just adjusted IE to as Brian recommend, still no luck. The upload page won't even load correctly.


  22. #22
    Join Date
    Mar 2007
    Location
    Capistrano Beach, CA
    Posts
    1,458

    Default Re: Uploading Photos

    Do you get the same thing when you try from all 3 of the options?

    FileUpload.jpg

    View The List Of InspectionNews Member Benefits!

    -----------------
    Sincerely,
    Brian Hannigan
    InspectionNews.net / InspectionReferral.com
    Helping Inspectors $ucceed Since 1997TM

    Facebook: https://www.facebook.com/InspectionNews
    Twitter: @InspectionNews

  23. #23
    Join Date
    Mar 2007
    Location
    Washington State
    Posts
    579

    Default Re: Uploading Photos

    Quote Originally Posted by Brian Hannigan View Post
    Do you get the same thing when you try from all 3 of the options?

    FileUpload.jpg
    It looks like it's working today.

    ***IMPORTANT*** You Need To Register To View Images ***IMPORTANT*** You Need To Register To View Images

  24. #24
    Russel Ray's Avatar
    Russel Ray Guest

    Default Re: Uploading Photos

    Still not working for me, Brian. I also don't have three options like your graphic shows. I only have one option, the "Upload Photos" text option.


  25. #25
    Join Date
    Jul 2008
    Location
    Snowbird (this means I'm retired and migrate between locations), FL/MI
    Posts
    4,086

    Default Re: Uploading Photos

    Quote Originally Posted by Russel Ray View Post
    Still not working for me, Brian. I also don't have three options like your graphic shows. I only have one option, the "Upload Photos" text option.
    Russel Ray,

    If you don't have the icons above the text editor box then you need to change your forum "Settings", specifically under the "General Settings" page at the bottom of same (scroll down) under the "Miscellaneous Options" section.

    There are three "miscellaneous options" in that section, you'll need to change two of them.

    The first is the "Message Editor Interface" option. Select the FIRST option (Enhanced Interface - Full WYSIWYG). When that is selected and your security settings allow scripting, etc. you should see all the icons with the text editor.

    The third "miscellaneous option" is the "Enhanced Attachment Uploading" option; and is the one that you'll need to change to be able to resume attaching photos. With the forum "upgrade" the new default became the Enhanced Attachment Uploading option being ON, mark the second choice - which is "Enhanced Attachment Uploading" option being OFF. If you change those settings, scroll down further to the "Save Changes" 'button' click that, then log off of IN, close out your browser, then log back in again, I believe you may again be able to at least upload photos from your local hard drive to your own posts, using the text button option below the text editor.

    Try making those changes to your forum profile settings, (top right of screen after you've logged in, to the right of your name when logged in see "settings" (click), when page loads see list on left margin, scroll down to find "general settings" (click); when page loads ( http://www.inspectionnews.net/home_i...do=editoptions )
    then scroll down to nearly the bottom of the page area center to "miscellaneous options" and setting message editor interface to enhanced interface - full WYSIWYG; and setting Enhnced Attachment Uploading to OFF, be sure to scroll down further and click on "SAVE" changes for those settings changes to the forum, and then test it out.

    HTH.

    If you still can't upload an attached file to a message, next might be further security settings and/or your fire wall(s) settings.

    Last edited by H.G. Watson, Sr.; 08-21-2013 at 11:07 PM.

  26. #26
    Russel Ray's Avatar
    Russel Ray Guest

    Default Re: Uploading Photos

    Partial success. I have the extra options via enhanced editing. Thanks! Still not able to upload any pictures and I can't start a new paragraph in this editor. Maybe a reboot with the changes will help so I'll try again tomorrow.


  27. #27
    Join Date
    Sep 2008
    Location
    so so, California
    Posts
    1,769

    Default Re: Uploading Photos

    This sucks... I cant upload either........When I go to upload the upload page starts with "home" and not where my images are and I cant change that default location.

    The MAZZA INSPECTION GROUP
    www.mazzainspections.com
    Level III Thermo-picture-taker-er...er

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •