Results 1 to 17 of 17
  1. #1
    Join Date
    May 2010
    Location
    St. George, UT
    Posts
    217

    Default Typing on this forum characters missing

    Any one else experiencing problems when posting on this forum, or rather when typing some characters (letters or spaces) not showing up?

    As an example : the gry fox jumed over the mon last tuesdy on theway to steel egs fro the hicken coop.

    I do not have this problem on any other forum or when typing directly into a program on my computer Such as Word. So not a keyboard problem.

    Running Windows 7 64bit, and IE 11.

    Inspection Referral SOC

  2. #2
    Join Date
    Aug 2007
    Location
    Memphis TN.
    Posts
    4,311

    Default Re: Typing on this forum characters missing

    Quote Originally Posted by Larry Morrison View Post
    Any one else experiencing problems when posting on this forum, or rather when typing some characters (letters or spaces) not showing up?

    As an example : the gry fox jumed over the mon last tuesdy on theway to steel egs fro the hicken coop.

    I do not have this problem on any other forum or when typing directly into a program on my computer Such as Word. So not a keyboard problem.

    Running Windows 7 64bit, and IE 11.
    Hi Larry,

    Never had ( nor heard ) of this before. Might try a different browser Download Mozilla Firefox Free and see if that helps.

    It Might have Choked Artie But it ain't gone'a choke Stymie! Our Gang " The Pooch " (1932)
    Billy J. Stephens HI Service Memphis TN.

  3. #3
    Join Date
    Mar 2007
    Location
    Orlando, FL
    Posts
    1,340

    Default Re: Typing on this forum characters missing

    Since the last "upgrade" this site has had many odd and peculiar typing issues.

    The window where we type a response is frequently jumbled, with extra letters or repeated words.

    It's also one of the slowest BB sites I visit, likely due to the ad's or banners. The placement of the button to "Reply" is odd, almost buried within a banner ad, and photo uploads are cumbersome.


  4. #4
    Join Date
    Aug 2007
    Location
    Memphis TN.
    Posts
    4,311

    Default Re: Typing on this forum characters missing

    Quote Originally Posted by Dom D'Agostino View Post
    Since the last "upgrade" this site has had many odd and peculiar typing issues.

    The window where we type a response is frequently jumbled, with extra letters or repeated words.

    It's also one of the slowest BB sites I visit, likely due to the ad's or banners. The placement of the button to "Reply" is odd, almost buried within a banner ad, and photo uploads are cumbersome.
    Hi Dom,

    What browser are you using?

    Have you cleared your browsers cookies and rebook marked / signed off on the forum?

    It Might have Choked Artie But it ain't gone'a choke Stymie! Our Gang " The Pooch " (1932)
    Billy J. Stephens HI Service Memphis TN.

  5. #5
    Join Date
    May 2010
    Location
    St. George, UT
    Posts
    217

    Default Re: Typing on this forum characters missing

    Ok I am now typing with firefox and so far it looks to be working and the problem with the reply button and such is better. It is not in the middle and covering an ad. Also looks as it will let me use emoticons. The only problem I see is my old post from earlier and Dom's have some strange things going on with fonts, hard to read Well and actually the top of this post has some strange problems with readability.

    It might be due to my just opening Firefox after several months....looks like it is correcting itself (maybe installing new updates).

    I'm used to IE and know how to run it and where things are... and I know some people like firefox or google crome....and Apple, but I hate to relearn a system...


  6. #6
    Join Date
    Mar 2007
    Location
    Ormond Beach, Florida
    Posts
    26,252

    Default Re: Typing on this forum characters missing

    While I don't get the typing errors (other than those I do myself), I do get that 'Reply' button over the add - and I'm using Chrome, not IE.

    I have FireFox and occasionally use it, but I like Chrome better (maybe because I am used to it more).

    I agree that this is slow to load at times (but not all the time), and that it does have some quirky things, but then all sites seem to have quirky things trying to be all things to all browsers - that is a difficult act to pull off and few (if any) can do it (much less do it well).

    Jerry Peck, Construction / Litigation Consultant
    Construction Litigation Consultants, LLC ( www.ConstructionLitigationConsultants.com )
    www.AskCodeMan.com

  7. #7
    Join Date
    Mar 2007
    Location
    Orlando, FL
    Posts
    1,340

    Default Re: Typing on this forum characters missing

    Quote Originally Posted by Billy Stephens View Post
    Hi Dom,

    What browser are you using?

    Have you cleared your browsers cookies and rebook marked / signed off on the forum?
    IE most of the time, Firefox some of the time. All the newest and most up to date. I clear history and cache regularly. And I sometimes access the site from more than 1 PC. I have just come to accept the quirks as normal.

    Dom.


  8. #8
    Join Date
    Mar 2007
    Location
    Spring Hill (Nashville), TN
    Posts
    5,847

    Default Re: Typing on this forum characters missing

    I'm using Safari on an Apple and the Reply button is in the middle of an ad. Can't tell,you how many times I have opened an ad while trying to reply. I just thought it was a smart marketing move by Brian to get more click-throughs on the ads!

    Scott Patterson, ACI
    Spring Hill, TN
    www.traceinspections.com

  9. #9
    Join Date
    Mar 2007
    Location
    Capistrano Beach, CA
    Posts
    1,458

    Default Re: Typing on this forum characters missing

    There shouldn't be any overlapping of the Reply button.Can those of you with that issue post some screen shots and your computer/browser info. I will see what I can do.

    View The List Of InspectionNews Member Benefits!

    -----------------
    Sincerely,
    Brian Hannigan
    InspectionNews.net / InspectionReferral.com
    Helping Inspectors $ucceed Since 1997TM

    Facebook: https://www.facebook.com/InspectionNews
    Twitter: @InspectionNews

  10. #10
    Join Date
    Mar 2007
    Location
    Ormond Beach, Florida
    Posts
    26,252

    Default Re: Typing on this forum characters missing

    Quote Originally Posted by Brian Hannigan View Post
    There shouldn't be any overlapping of the Reply button.Can those of you with that issue post some screen shots and your computer/browser info. I will see what I can do.
    As you requested - this is using Chrome.

    ***IMPORTANT*** You Need To Register To View Images ***IMPORTANT*** You Need To Register To View Images
    Jerry Peck, Construction / Litigation Consultant
    Construction Litigation Consultants, LLC ( www.ConstructionLitigationConsultants.com )
    www.AskCodeMan.com

  11. #11
    Join Date
    May 2010
    Location
    St. George, UT
    Posts
    217

    Default Re: Typing on this forum characters missing

    I have exactly what Jerry just posted.

    Using Windows 7, 64bit and IE 11. (does not do this if using Firefox)


  12. #12
    Join Date
    Mar 2007
    Location
    Orlando, FL
    Posts
    1,340

    Default Re: Typing on this forum characters missing

    I tried posting a screen shot, but the photo upload just hangs.


  13. #13
    Join Date
    Sep 2007
    Location
    Fredericksburg, VA
    Posts
    885

    Default Re: Typing on this forum characters missing

    Windows 7-64bit, Windows Vista 64, Firefox 26.0 on both computers. No problem with typing. However, it could be a temporary service slow down that causes a lag between what you key in and what is repeated back to your browser. I'm on the Laptop now with Windows 7 and the "Reply to Thread" button was over the Cost of Business ad as the previously posted screen captures indicated. I just made sure the cursor was directly over the reply button and had no problems.

    ***IMPORTANT*** You Need To Register To View Images ***IMPORTANT*** You Need To Register To View Images
    The above statements are expressed solely as my opinion and in all probability will conflict with someone else's.
    Stu, Fredericksburg VA

  14. #14
    Join Date
    Mar 2007
    Location
    Ormond Beach, Florida
    Posts
    26,252

    Default Re: Typing on this forum characters missing

    Quote Originally Posted by Stuart Brooks View Post
    I just made sure the cursor was directly over the reply button and had no problems.
    Yep ... and if the Reply button was not over the ad there would not be any accidental clicking on the ad if the cursor moved off the Reply button and clicked on 'white space'.

    Jerry Peck, Construction / Litigation Consultant
    Construction Litigation Consultants, LLC ( www.ConstructionLitigationConsultants.com )
    www.AskCodeMan.com

  15. #15
    Join Date
    Sep 2007
    Location
    Fredericksburg, VA
    Posts
    885

    Default Re: Typing on this forum characters missing

    Quote Originally Posted by Jerry Peck View Post
    Yep ... and if the Reply button was not over the ad there would not be any accidental clicking on the ad if the cursor moved off the Reply button and clicked on 'white space'.
    True. But let's be glad it's not another ad for Viagra or the like.

    The above statements are expressed solely as my opinion and in all probability will conflict with someone else's.
    Stu, Fredericksburg VA

  16. #16
    Join Date
    Nov 2011
    Location
    Oregon, USA
    Posts
    333

    Default Re: Typing on this forum characters missing

    The reply button has overlapped an ad for several years, even before the recent "improvements."

    Like the OP, I also find many missing letters, or space bar and delete button not working. Seven missing letters in the previous sentence alone. I know, Brian is just testing our patience.


  17. #17
    Join Date
    Mar 2007
    Location
    Ormond Beach, Florida
    Posts
    26,252

    Default Re: Typing on this forum characters missing

    Quote Originally Posted by BridgeMan View Post
    The reply button has overlapped an ad for several years, ...
    Yep, it has been that way for quite some time. I guess most of us just accepted it as a quirk of this site.

    I've not had the problem with text not typing (that I know of - always thought it was just me not tapping the keys properly, which is what I think mine is because it happens in other things I type too).

    Jerry Peck, Construction / Litigation Consultant
    Construction Litigation Consultants, LLC ( www.ConstructionLitigationConsultants.com )
    www.AskCodeMan.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •