Results 1 to 13 of 13
  1. #1
    Join Date
    Mar 2007
    Location
    Ormond Beach, Florida
    Posts
    26,248

    Default testing ... testing ... testing

    Testing to see if board is allowing posts or is still giving "See vBulletin message" error which shows no message either.

    - - - Updated - - -

    Okay, the board allowed a new thread, does it allow a Reply to thread post?

    Inspection Referral
    Jerry Peck, Construction / Litigation Consultant
    Construction Litigation Consultants, LLC ( www.ConstructionLitigationConsultants.com )
    www.AskCodeMan.com

  2. #2
    Join Date
    Feb 2009
    Location
    Southern Vancouver Island
    Posts
    4,546

    Default Re: testing ... testing ... testing



    John Kogel, RHI, BC HI Lic #47455
    www.allsafehome.ca

  3. #3
    Join Date
    Mar 2007
    Location
    Knoxville, TN
    Posts
    2,446

    Default Re: testing ... testing ... testing

    Its probably just you Jerry! :-)


  4. #4
    Join Date
    Mar 2007
    Location
    Capistrano Beach, CA
    Posts
    1,458

    Default Re: testing ... testing ... testing

    Is there trouble?

    I hope not. It's Saturday ;-)

    Sent from my SCH-I605 using InspectionNews mobile app

    View The List Of InspectionNews Member Benefits!

    -----------------
    Sincerely,
    Brian Hannigan
    InspectionNews.net / InspectionReferral.com
    Helping Inspectors $ucceed Since 1997TM

    Facebook: https://www.facebook.com/InspectionNews
    Twitter: @InspectionNews

  5. #5
    Join Date
    Mar 2007
    Location
    Ormond Beach, Florida
    Posts
    26,248

    Default Re: testing ... testing ... testing

    Quote Originally Posted by Brian Hannigan View Post
    Is there trouble?

    I hope not. It's Saturday ;-)

    Sent from my SCH-I605 using InspectionNews mobile app
    Brian,

    I did a print screen of the message to email you through the Contact Us link at the bottom but all I got was that same 'See vBulletin Message' and the message was blank.

    That was earlier today and then again earlier this afternoon. Later on it worked when I tried the testing post.

    I didn't save the print screen image so I don't have it - was the same on my desktop and not book computer ... probably just telling me to knock off posting so much, that it was tired and needed a rest.

    Jerry Peck, Construction / Litigation Consultant
    Construction Litigation Consultants, LLC ( www.ConstructionLitigationConsultants.com )
    www.AskCodeMan.com

  6. #6
    Join Date
    Feb 2008
    Location
    Caledon, Ontario
    Posts
    5,005

    Default Re: testing ... testing ... testing

    No but the quote button is working fine as usual.


  7. #7
    Join Date
    Mar 2007
    Location
    Orlando, FL
    Posts
    1,340

    Default Re: testing ... testing ... testing

    I had that same problem yesterday. I was attempting to submit a response and the error came up.

    Maybe we need a few more animated ads on the screen to distract me from seeing the error...


  8. #8
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    2,777

    Default Re: testing ... testing ... testing

    Yep, I attempted to post a reply to a thread Saturday morning around 8am and it did not appear. No error message. Just did not post.


  9. #9
    Join Date
    Mar 2007
    Location
    Ormond Beach, Florida
    Posts
    26,248

    Default Re: testing ... testing ... testing

    May I use the last two posts as supporting documentation that I am not crazy?

    Jerry Peck, Construction / Litigation Consultant
    Construction Litigation Consultants, LLC ( www.ConstructionLitigationConsultants.com )
    www.AskCodeMan.com

  10. #10
    Join Date
    Aug 2007
    Location
    Memphis TN.
    Posts
    4,311

    Default Re: testing ... testing ... testing

    Quote Originally Posted by Jerry Peck View Post
    May I use the last two posts as supporting documentation that I am not crazy?
    You could try but

    ***IMPORTANT*** You Need To Register To View Images ***IMPORTANT*** You Need To Register To View Images
    It Might have Choked Artie But it ain't gone'a choke Stymie! Our Gang " The Pooch " (1932)
    Billy J. Stephens HI Service Memphis TN.

  11. #11
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    2,777

    Default Re: testing ... testing ... testing

    Quote Originally Posted by Jerry Peck View Post
    May I use the last two posts as supporting documentation that I am not crazy?

    You need more than just two...... My calculations bring it to just under 1.7572 million,


  12. #12
    Join Date
    Mar 2007
    Location
    Ormond Beach, Florida
    Posts
    26,248

    Default Re: testing ... testing ... testing

    Quote Originally Posted by Garry Sorrells View Post
    You need more than just two...... My calculations bring it to just under 1.7572 million,
    That's just a tad bit over the square root of 3 million ... hmmm ... must be a message in there somewhere ... what do you say, voices in the head??

    Jerry Peck, Construction / Litigation Consultant
    Construction Litigation Consultants, LLC ( www.ConstructionLitigationConsultants.com )
    www.AskCodeMan.com

  13. #13
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    2,777

    Default Re: testing ... testing ... testing

    Quote Originally Posted by Jerry Peck View Post
    That's just a tad bit over the square root of 3 million ... hmmm ... must be a message in there somewhere ... what do you say, voices in the head??


    The trick is to keep the voices in your head. Once they get out your in trouble. But then you have some more friends to show off to others.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •