Results 1 to 4 of 4
  1. #1
    Jim Klein's Avatar
    Jim Klein Guest

    Default Problem with AHIT's InspectIt Report Writer?

    Hi,
    I am trying to find out if anyone else has had the same issues with AHIT's report writer that I am having...

    My machine is new, with Windows 7 and Word '10. When I use AHIT's reporting software's customizable INFO buttons and attempt to modify/add wording the way you are supposed to do it (click through 2 buttons to get into the root Word archive), it then locks up my computer with a "Visual Basic" error. After weeks with tech support and the programmer trying to reinstall ReportWriter, Word '10 etc and no solution I was offered the new version of the software that is apparently still in BETA but the INFO button was supposed to work.l Well, in fact it worked even less, it did not even connect to anything (like a broken link). After a couple more weeks of tech support, programmer involvement, IT involvement etc., I am now being told that it "must be something with your machine, we cannot figure it out" and they are offering me a refund for the software (that I have put considerable time into learning and using while working around the issue I am having). They did provide me with a clunky workaround that is difficult at best to deal with. Between the not getting called back as promised and promised solutions that never materialized, I am quite frustrated by this issue and while they say that they have not run across this before, I cannot believe it. Today they told me that they have discontinued selling the new version, but when I go to their website it still lets me buy it (??) Anyway, if anyone else has (or has had) this issue, please let me know. In the meantime, I guess I need to quickly find another software to buy (and learn).
    Jim

    Similar Threads:
    Inspection Referral SOC

  2. #2
    Join Date
    Apr 2007
    Location
    WESTMINSTER CO
    Posts
    1,089

    Default Re: Problem with AHIT's InspectIt Report Writer?

    JIM

    i recently had to buy a new pc--with windows 7 and word 10--i did have trouble at first dealing with what you talked about--the info button and it did lock up---and did i ever curse--and tech support was great with me. but when you called a lot they did take an attitude but only one female.

    what i found out is that if a turned off all my anti virus stuff and then opened my template it work great--i will call ahit tomorrow and ask about your problem--i deal a lot with them--once i did get it going it is great and has cut 50min off my reports

    chas


  3. #3
    Jim Klein's Avatar
    Jim Klein Guest

    Default Re: Problem with AHIT's InspectIt Report Writer?

    Thanks! I just tried turning off Windows Defender and still had the problem. If you do talk to them, please let me know what they said. I'd appreciate the help. By they way, it sounds like you're using the older (normal) software, I wonder if the newer "beta" (but now apparently for sale) has problems with your system as well (Info buttons just not connecting to anything).

    I did leave a voicemail with both my original instructor (whom I still talk with regularly) and AHIT's CEO registering my profound disappointment that they would just give up. I mean, jeez, the programmer and the head of IT should be able to figure this out and if not they should find someone who has the knowledge and experience to do so. To just give money back to a buyer is ridiculous especially since if anything MORE people will be upgrading to W7 and Word10 platform in the future...

    Thanks,
    Jim


  4. #4
    Jim Klein's Avatar
    Jim Klein Guest

    Default Re: Problem with AHIT's InspectIt Report Writer?

    Well, I got a call back from AHIT's programmer/IT guy (Nick) the next morning. He had gotten the VM from the CEO forwarded to him and spent most of the evening correcting a piece if code. They then dropped it into my program, noodled around with it and corrected the issue at hand. Going forward they will fix this on all new installs.

    I tested it and it now seems to work fine. I wanted to post so that people realized that this issue is resolved and AHIT in the end did what they needed to do to keep me (and presumably others in the future) happy.

    Thanks,
    Jim


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •